Community

In a community of mobile phone users, Help is not a document. It's a conversation. Meet, ask, and follow community experts — join the vibrant discussions around Anova’s products and services. 

Activity Stream

Massimo62 received the badge Getting started

Earned the Getting started badge!

3 settimane fa

Massimo62 received the badge Tanto per cominciare

Earned the Tanto per cominciare badge!

3 settimane fa

Marcofio received the badge Getting started

Earned the Getting started badge!

1 mese fa

Marcofio received the badge Tanto per cominciare

Earned the Tanto per cominciare badge!

1 mese fa

Claudio Venturoli answered the question: Errore nel Log Versione 9.1.0

Ciao Alessio Hai l'errore dopo che hai fatto qualche aggiornamento di DNN ? L'errore è molto generico, le cose da verificare sono: - Avere il framework 4.5.1 installato sul server; - La cartella portals e le sottocartelle devono essere in scrittura - …

1 mese fa

Alessio has earned the privilege Down-vote Posts

Earned the Down-vote Posts privilege!

1 mese fa

Alessiocreated the question: Errore nel Log Versione 9.1.0

Buongiorno, Nel file di log ho trovato il seguente errore e il sito non si apre più. A cosa può essere dovuto? Grazie 2017-07-13 11:37:08,652 [dedalus][Thread:5][FATAL] DotNetNuke.Web.Common.Internal.DotNetNukeHttpApplication - System …

1 mese fa

Marco answered the question: Installare sito su un'altro server

Ciao Alessio, usa questo https://sqlazuremw.codeplex.com/ ciao

1 mese fa

Alessiocreated the question: Installare sito su un'altro server

Buongiorno, Ho bisogno di portare una copia del mio sito su un'altro server che però ha una versione di SQL Server 2008 mentre in quello principale c'è la versione 2012 e quindi non posso fare il backup. C'è una soluzione a questo problema? Grazie.

1 mese fa

Alessio has earned the privilege Edit own questions, answers, & comments

Earned the Edit own questions, answers, & comments privilege!

1 mese fa

Alessiocreated the question: Modulo Media DNN

Buongiorno, Ho un problema nella visualizzazione del video in formato mp4. Ho portato una versione del sito su un'altro server con medesime caratteristiche. Il problema è che non mi accede alla risorsa. Che problema potrebbe essere? Grazie.

1 mese fa

Marco answered the question: Aggiornamento dalla versione 8 alla versione 9.1

Ciao Alessio, io andando in impostazioni sito > lingue e clic su icona vedo tutto correttamente.  Probabilmente c'è qualche cosa che non va da te.. Il log non ti dice nulla? ciao

1 mese fa

Claudio Venturoli answered the question: Aggiornamento dalla versione 8 alla versione 9.1

Ciao Alessio, tutto normale, tranquillo! Nella versione 9 di DNN, le funzionalità della vecchia control bar sono state compattate tutte nella Persona Bar per varie ragioni (se vuoi approfondire: http://www.dnnsoftwareitalia.it/notizie/dnn9 …

1 mese fa

Claudio Venturoli answered the question: Aggiornamento versione 7.4.2 alla 8.0.3

Ciao Alessio Dalla versione 8 è stato eliminato il SolPartMenu che viene utilizzato nei container. Devi andare in ogni file aspx dei container che utilizzi e rimuovere le seguenti due righe: o e la riga or Ciao Claudio Venturoli

1 mese fa

Codefish83 received the badge Getting started

Earned the Getting started badge!

1 mese fa

Codefish83 received the badge Tanto per cominciare

Earned the Tanto per cominciare badge!

1 mese fa

Claudio Venturoli answered the question: Aggiornamento versione 7.3.4 alla versione 7.4.2

Vedo che ti da errore sullo scheduler.  Dovresti andare nella tabella Schedule del db, segnarti tutte quelle che hanno enabled a true e metterle a false, riavviare l'application pool e vedere se viene avviato.  Dopodiche riattivi le varie voci fino a che …

2 mesi fa

Marco answered the question: Login non funziona più correttamente

Ciao,  anche a mio parere penso sia un errore presente nei contenuti della pagina, soprattutto perchè mi hai detto che la pagina è soggetta a numerosi cambiamenti di contenuto (HTML). Questa però è solo un'ipotesi dato che non ho potuto visionare nulla …

3 mesi fa

Claudio Venturoli answered the question: Login non funziona più correttamente

Ciao, può essere che a livello di browser sia stato deprecato quache comando che non viene cosi più interpretato dal browser. Credo, visti i sintomi, che ci sia qualcosa nei contenuti o nella skin della home che dia fastidio (a volte può essere …

3 mesi fa

Dissidio answered the question: Login non funziona più correttamente

Ciao, No, non è stato aggiunto alcun modulo nuovo nella home page ma esse è soggetta a numerosi cambiamenti di contenuto (HTML). Ho notato che il problema ha avuto inizio con l'aggiornamento dei browser (forse non centra nulla) e l'introduzione (es.) di …

3 mesi fa

Social Sharing

Top Contributors
Posizione Membro Pts
 
^